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Important Information

No offer or solicitation to buy or sell securities, securities derivative or futures products of any kind, or any type of trading or invest-
ment advice, recommendation or strategy, is made, given or in any manner endorsed by TradeStation or any TradeStation affiliate
and the information made available on this Website is not an offer or solicitation of any kind in any jurisdiction where TradeStation
or any TradeStation affiliate is not authorized to do business, including but not limited to Japan.

Past performance, whether actual or indicated by historical tests of strategies, is no guarantee of future performance or success.
There is a possibility that you may sustain a loss equal to or greater than your entire investment regardless of which asset class
you trade (equities, options or futures); therefore, you should not invest or risk money that you cannot afford to lose. Options trad-
ing is not suitable for all investors. Your account application to trade options will be considered and approved or disapproved based
on all relevant factors, including your trading experience. View the document titled Characteristics and Risks of Standardized
Options. Before trading any asset class, customers must read the relevant risk disclosure statements on our Important Information
page. System access and trade placement and execution may be delayed or fail due to market volatility and volume, quote delays,
system and software errors, Internet traffic, outages and other factors.

The Company and its representatives do not provide "fiduciary" investment advice or recommendations to employee benefit plans,
participants or beneficiaries under the Employee Retirement Income Security Act of 1974 (ERISA or the Act), or owners of indi-
vidual retirement accounts (IRAs) under the Internal Revenue Code of 1986 (Code). Neither the Company, nor any of its asso-
ciated persons, registered representatives, employees, or affiliates offer investment advice or recommendations. The Company
may provide general information to potential and prospective customers for the purposes of making an informed investment
decision on their own. The information provided is not intended to be investment advice, nor does it fall within the definition of
investment advice or recommendations as defined by the Department of Labor’s fiduciary and best interest standards.

TradeStation Group, Inc. Affiliates: All proprietary technology in TradeStation is owned by TradeStation Technologies, Inc. Equit-
ies, equities options, and commodity futures products and services are offered by TradeStation Securities, Inc. (Member NYSE,
FINRA, CME and SIPC). TradeStation Securities, Inc.’s SIPC coverage is available only for equities and equities options
accounts.

Copyright © TradeStation Group, Inc.

https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
https://www.tradestation.com/important-information/
https://www.nyse.com/index
http://www.finra.org/
http://www.cmegroup.com/
https://www.sipc.org/
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Welcome to the Learning TradeStation series. Themain topics in this lesson are included below for your easy reference, and the
complete links for more features are available in the TradeStation® platform help system.

To access the topics directly on your desktop, navigate to the topMenu bar within the TradeStation platform,
then select Help > Get Help > Platform Trading.
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About the News Window

The TradeStation News window provides in-depth coverage of news stories from themost respected sources. Following real-time
events and viewing historical news stories may help you to understand influences on stock prices andmovements. You can create
custom filter criteria that are based on news categories and sources.

Create a News window by clicking the News icon on the Apps tab, then select the desired news filter and click OK. A new
News window is displayed.

VIDEO - The News Window

Layout

The News window uses an easy-to-read, three-pane layout.

Toolbar - Provides drop downmenus that control the features and settings of the window.

Filter Pane - Used to add one or more filters that determine the symbols for which you want to display news.

The Filter Pane is located in the upper left-hand corner of the News window and displays the Filter Name and Count columns.
The Filter Name column contains the name(s) of the news filter you added to the active News window. News filters types can
be selected using the Filter Pane Data > Add News Filter menu sequence, and checking one of the following:

l All Headlines
l Symbol
l Symbol List
l Keyword

For each news filter, the number of stories is displayed in the Count column and can be customized. Along with each filter
name type, an icon is associated with that item for easier viewing. The Filter Pane can be sorted alphabetically by selecting a
filter, and using the shortcut menu.

The Filter pane is a powerful search tool which allows you to search for the news that matters to youmost. Search by symbol,
keywords (such as "mergers"), or logical expressions (such as "analysts ratings"). It even allows you to set alerts on your
searches. There are a variety of filters that you can use so that you can find stories that interest you themost. You can also



apply alerts to the filters so you receive notification of new headlines. The Filter Pane can not be deleted from the News win-
dow.

To remove a news filter from the Filter pane, select the desired news filter to remove, and press the DELETE key. The
news filter is removed from the Filter pane.

Headlines Pane - Displays the headlines associated with the selected filter.

The Headlines Pane is located on the top right-hand corner of the News window, and contains the news stories for the selec-
ted news filter in the Filter pane. By default, Headlines, Date & Time, Source, and Provider columns are displayed.

To sort a Headlines Pane by columns, click on the desired column heading (for ascending or descending order). Headlines are
sorted by the Date & Time column, by default. Within the Headlines pane, you can customize the columns and window .

There are two ways to display a headline story:

To display the headline story in the Story pane, select the desired headline from the Headlines pane.

To display the headline story in the News Story window, double-click on the desired headline. The selected headline
will be displayed in the News Story window. A toolbar is shown allowing you to save, print, search for keywords within
the news story, and customize the window.

In addition to opening a headline story from the News window, a new story can be displayed from the news alert.

Story Pane - Displays the text of the story associated with the selected headline..

The Story Pane is located on the bottom portion of the News window, and contains news stories for the selected headline.
Hover over any symbol in the story pane, and TradeStation's ActiveQuotes Tool Tips provides an up-to-the-second quote
showing last, net change, high, and low price information.

Story panes can be either displayed in the News window or hidden tomaximize space within the window by using the Settings
> Story Pane menu sequence.

You can search for words in the selected headline's story pane, by selecting the Find item on the shortcut menu. This will save
time in searching for something specific of interest to you. In addition, you can save and print the selected news story using
the shortcut menu.

How do you use it?

You can add the type of news filter you want from the News Filter dialog. There are several types of news filters to use and you
can havemultiple news filter types in a News window.

Once you have decided the type of news filter for the News window, you can customize the News, Headlines, and Story panes
by creating alerts, customizing the historical headlines you display, and linking symbol filters to other TradeStation windows. All
this can be done when opening a News window, themenu bar, or using the shortcut menu once the News window is launched.

In addition, you can create a copy of the original News window. This feature is a time saver, allowing you tomake updates you
may want to have, yet keeping the original News window intact.

Related Topics

Customizing News Settings



About the Time & Sales Window

In the Time & Sales window you canmonitor Level I trades trades in real time, as well as changes in the best bid and best ask
prices. Level I trades are the actual trades taking place for a specific security. The Time & Sales window supports data for stocks,
stock options, indexes, index options, forex, futures, futures options, and funds. You can display either real-time or historical data.

If you choose real-time data, you can display a certain number of ticks, a certain time period (in minutes), or all ticks recorded for
the day. If you choose historical data, which is useful for examining the history of a security, you can display tick data recorded for
a specific day or for a specific day and time period (up to 5 days back). The Time & Sales window can also help you gauge the sup-
port and resistance of certain price points in addition to the volume behind each trade. For these reasons, this window is often used
in conjunction with theMarket Depth window.

To create a Time & Sales window, click the Time & Sales icon on the Apps tab. A new Time & Sales window is dis-
played.

VIDEO - Time and Sales

Layout

A maximum number of 10,000 items may be displayed from the first requested date and/or start time.

Toolbar - Provides drop downmenus that control the features and settings of the window.

Quote Bar - Displays only the best Bid and best Ask data for a symbol.

This information is also known as Level I data. The default layout includes the following information for each symbol: Bid,
Last, Net Chg, Open, High, Low, and Close. You can choose which columns to display in the Quote Bar and the order in which
they are displayed. For more information, see Customizing Time & Sales Columns.

Use the View > Quote Bar menu sequence to toggle the display of the Quote Bar. A check mark appears next to the



Quote Barmenu item to indicate that it has been selected for display.

Detail Pane - The Detail pane shows time stamped quotes for each type of market event.

This provides detailed information in a column format: Time, Type, Price, Size, Exchange, and Condition. Themost current
market activity is shown in the top row. A new row is displayed for each trade, or when the price or volume of the best Bid or
best Ask changes. Each event is displayed as a different color for easier viewing, as shown in the picture above.

For Forex quotes, a referred value in the Condition column indicates that the price is provided for reference only.
Referred quotes are ignored by TradeStation and cannot be used by TradeStation to trigger activation rules, strategies,
stops, limits, or any other price based trade.

Related Topics

Changing the Symbol in a Time & Sales Window

Refreshing TradeStationWindows

Saving aWindow

Saving aWindow/Workspace as a Picture

Customize Symbol (Time & Sales)

Customizing Time & Sales Columns



About the Browser

You can use the Browser window to access the Internet within TradeStation. You can open one or more Browser windows and
save them within your workspace just as you would any other window.

TradeStation also provides quick access to symbol information using Research Links.

To create a Browser window, click the Browser icon from the Apps tab, or use theMain File > New Application >
Browser menu sequence. A new Browser window is displayed.

The Browser includes all basic web functionality. You can navigate to web sites by entering the appropriate web address in the
URL address box. Your addresses are saved in a drop-down list, so that you have easy access to them if you want to return to a
previously visited site.

There are several ways to navigate within a Browser window. You can use any of the following options:

l Address Box
l Links
l Search

Related Topics

Using Research Links

About Windows



About the Research Window

The Research window displays company research and fundamental data for a symbol. When you open a new Research window, it
is automatically based on the currently selected symbol in the active window. If there is no symbol currently selected in the active
window or no active window in your workspace, themost recent symbol specified in the Command Line is used. You can use the
Command Line to change the symbol after you have opened the new Research window or enter a symbol name into the Symbol
box of the Research window. For more information on using the Command Line, see About the Command Line.

To create a Research window, click the Research icon from the Apps tab, or use theMain File > New Application >
Research menu sequence. A new Research window is displayed.

VIDEO - The Research Window

Overview

The Research window contains tabs located near the top of each page that link to each research page.

Research window pages include:

l Highlights
l Profile
l Valuation
l Profitability
l Capitalization
l Quarterly Results
l Financial Strength
l Industry Comparisons

Change Research Symbol

You can quickly change the symbol in a Research window using the command line or by entering it into the Symbol box of the
Research window.

To change the symbol in the Research window, enter the symbol in the Research window's Symbol box and press ENTER.

Related Topics

Creating a SmartLink (Custom Research link)

Deleting a Research Link

PrintingWindows and Documents

IRL (Internet Research Link)

About Windows



About the TradeStation Ticker Bar

The TradeStation Ticker Bar allows you to keep track of what is going on in themarket by offering real-time quotes & news head-
line updates. When launching the TradeStation Ticker Bar, the Hot Lists ticker automatically displays, and updates the ranking of
symbols every 30 seconds. Once the TradeStation Ticker Bar is launched, the News andQuotes tickers can be added and cus-
tomized to the Ticker Bar for your personal preference.

Since the TradeStation Ticker Bar is considered its own separate TradeStation window, it does not contains menu bars or toolbars.
The Ticker Bar depends on the TradeStation Network as its data source, and run independently of the TradeStation Desktop, so it
can be used without opening the platform. In order to run the Ticker Bar independently, it is necessary to log into the TradeStation
Network if the platform is not running. When working offline, tickers display data stored in the computer's cache. However, it you
create a ticker while offline, the ticker will not display anything until you are connected to the TradeStation Network again.

Open the TradeStation Ticker Bar by using the desktop File > New Application > Ticker Bar menu sequence. By default, the
Ticker Bar displays across the bottom of the screen.

l The Hot Lists ticker is displayed in the TradeStation Ticker Bar. Using the shortcut menu, select New Ticker > Quotes
News or Hot Lists to display the desired ticker bar.

l To delete a ticker, use the shortcut menu, and select Delete Ticker. The selected ticker will be removed from the TradeSta-
tion Ticker Bar.

How do you use it?

Creating and customizing the ticker bar settings is done from the shortcut menu. You can change the ticker bar display settings by
adding/removing tickers and ticker fields, modify general, font and color settings, and float, dock, or auto hide/auto-close the ticker
bar. When you see a ticker scroll by that interests you, double-click the desired symbol or news story to open aQuick Quote or
News window. In addition, you can control the speed and direction of the ticker.

Tickers

Ticker is a term we use in today's industry, which comes from the ticker tapemachine that was invented in the 1800's. 'Tick'
derives from the tapping or ticking sound themachinemade, and 'tape' comes from the type of narrow paper used that the 'tick'
was printed on. In the 1900's, ticker symbols were created to represent an abbreviated company name. Ticker machines became
obsolete in the 1960's when the technology of computer networks evolved. The information that ticker tapes displayed in the past
remains the same today.

Tickers convey a unique set of characters that are is used to identify the stock symbol for a company. The stock symbol is usually
an abbreviation of the company's name. Stocks showing trades that are higher than the previous day's close are displayed in
green. Trades lower than the previous day's close are shown in red, and stocks that remained unchanged are blue or white.

Hot Lists Ticker

The Hot Lists ticker is the default for the TradeStation Ticker Bar. It displays the top securities that meet a specific set of criteria,
such as the highest volume of trades within a certain exchange. Hot Lists tickers display the same information that you can get in a
Hot Lists window but in a scrolling ticker format. Hot Lists tickers are updated every 30 seconds; this includes all price information
as well as the rank order. For more information, see About the Hot Lists Window.

TradeStation offers Hot Lists tickers based on the AMEX, ARCX, Nasdaq, and NYSE in combination with popular market activity
lists. A label noting the exchange and activity list that a Hot Lists ticker is based on is displayed at the beginning of the list.



Quotes Tickers

Quotes tickers offers real-time quote information such as last price, net change, and total volume. When you add theQuotes ticker
to the TradeStation Ticker bar, you will be prompted to search or add individual symbols, or use one of the industry standard or
index lists included with TradeStation, or use your own custom symbol list.

Every fiveminutes, Hot Lists andQuotes tickers display your connection status to the TradeStation Network. It is shown
as either Online with a green light or Offline with a red light. The SmartLaunch feature is available from the Hot Lists and
Quotes tickers so you can quickly create other windows, such as a Chart Analysis, Market Depth, Matrix, etc., for the selec-
ted symbol.

News Tickers

News tickers provides a way tomonitor real-time headlines frommultiple news sources. Once you add the News ticker to your
TradeStation Ticker bar, you will be prompted to select all headlines for the current day, by symbol or symbol lists, or use a
keyword from the News filters dialog.

The headlines are color-coded to indicate if the headline is scrolling by for the first time (indicated by a blue dot) and if you have
read the story (indicated by a gray dot). Unread stories are shown in white text, while stories that you have read are displayed in
gray text. You canmodify the colors used to indicate read/unread stories by using the color and font settings.

If you want more information about a news story in the News ticker, double-click to open it, and the TradeStation News Story dia-
log is displayed. From here, you can copy and paste, save, print, search, and use the customization settings provided in the tool-
bar.

Every 60 seconds, News tickers display the name and type of News filter that you are using. News tickers also display
your connection status to the TradeStation Network. It is shown as either Online with a green light or Offline with a red light.

Related Topics

Adding Ticker Bars

Customizing Ticker Settings

Saving a Hot Lists Ticker Template

Displaying Tickers in the SameRow
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