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Important Information

No offer or solicitation to buy or sell securities, securities derivative or futures products of any kind, or any type of trading or invest-
ment advice, recommendation or strategy, is made, given or in any manner endorsed by TradeStation or any TradeStation affiliate
and the information made available on this Website is not an offer or solicitation of any kind in any jurisdiction where TradeStation
or any TradeStation affiliate is not authorized to do business, including but not limited to Japan.

Past performance, whether actual or indicated by historical tests of strategies, is no guarantee of future performance or success.
There is a possibility that you may sustain a loss equal to or greater than your entire investment regardless of which asset class
you trade (equities, options or futures); therefore, you should not invest or risk money that you cannot afford to lose. Options trad-
ing is not suitable for all investors. Your account application to trade options will be considered and approved or disapproved based
on all relevant factors, including your trading experience. View the document titled Characteristics and Risks of Standardized
Options. Before trading any asset class, customers must read the relevant risk disclosure statements on our Important Information
page. System access and trade placement and execution may be delayed or fail due to market volatility and volume, quote delays,
system and software errors, Internet traffic, outages and other factors.

The Company and its representatives do not provide "fiduciary" investment advice or recommendations to employee benefit plans,
participants or beneficiaries under the Employee Retirement Income Security Act of 1974 (ERISA or the Act), or owners of indi-
vidual retirement accounts (IRAs) under the Internal Revenue Code of 1986 (Code). Neither the Company, nor any of its asso-
ciated persons, registered representatives, employees, or affiliates offer investment advice or recommendations. The Company
may provide general information to potential and prospective customers for the purposes of making an informed investment
decision on their own. The information provided is not intended to be investment advice, nor does it fall within the definition of
investment advice or recommendations as defined by the Department of Labor’s fiduciary and best interest standards.

TradeStation Group, Inc. Affiliates: All proprietary technology in TradeStation is owned by TradeStation Technologies, Inc. Equit-
ies, equities options, and commodity futures products and services are offered by TradeStation Securities, Inc. (Member NYSE,
FINRA, CME and SIPC). TradeStation Securities, Inc.’s SIPC coverage is available only for equities and equities options
accounts.

Copyright © TradeStation Group, Inc.

https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
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Welcome to the Learning TradeStation series. Themain topics in this lesson are included below for your easy reference, and the
complete links for more features are available in the TradeStation® platform help system.

To access the topics directly on your desktop, navigate to the topMenu bar within the TradeStation platform,
then select Help > Get Help > Platform Trading.
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About RadarScreen & Quotes

Exclusive to TradeStation, RadarScreen is a powerful real-time opportunity scanner. You can usemany of the same historical
charting indicators on hundreds of symbols in one window to find unique trading opportunities. Each row in RadarScreen is equi-
valent to a chart, with access to the same real-time and historical data, and hundreds of built-in and customizable EasyLanguage
indicators. RadarScreen also has dozens of pre-built symbol watch lists you can import, and you can create your own custom lists.
Using RadarScreen, you can sort and rank symbols dynamically in real time, and create custom alert rules and powerful visual
alerts.

If you are not subscribed to RadarScreen, you will receive a full-featured Quotes window. However, you will not have
access to historical data and indicators. To upgrade to RadarScreen, contact TradeStation.

To create a RadarScreen or Quotes window, click the RadarScreen or Quotes  icon on the Apps tab, or use theMain
File > New Application > RadarScreen or Quotes menu sequence. A new RadarScreen or Quotes window is displayed.
RadarScreen is shown below.

VIDEO - Creating a Watch List with RadarScreen

Layout

Use these key features to get started with RadarScreen andQuotes:

Toolbar - Provides drop downmenus that control the features and settings of the window.

 Symbol column - To add a symbol, type the symbol name in an empty row and press the Enter key, or right-click a symbol
row to add a symbol or symbol list.

 Interval column - The interval column displays the bar interval used for historical indicator columns. To change the interval for
one or more rows, right-click on one or more symbols and select Timeframe. This feature is exclusive to RadarScreen.

 Snapshot quote column - To add or remove a quote column, right-click on any column and select Studies > Edit All Studies.



 Historical indicator column - To add an indicator, right click on any column and select Studies > Edit All Studies. This feature
is exclusive to RadarScreen.

 Alert marker - A small triangle in the upper right corner of a cell indicates an alert has been enabled. To set alerts, select Stud-
ies > Edit [Indicator Name] for All Symbols, and then select the Alerts tab.

 Filter Bar - Used to enter filter criteria (Symbol, Expression, and Category) that will display only symbols that match the cri-
teria.

Creating Your Own RadarScreen or Quotes Window

The following steps will assist you in creating a RadarScreen or Quotes window:

1. Click the click the RadarScreen or Quotes  icon on the Apps tab. A new RadarScreen or Quotes window is dis-
played.

2. If you know the symbols you want to use, type a symbol name in the text box at the first Symbol cell and press the Enter
key, then continue typing additional symbols followed by Enter. If you do not know the names of the symbols, double click in
a Symbol cell, or use the Data > Add Symbol menu sequence, to access the Add Symbol dialog, To enter predefined lists of
symbols, use the Data > Add Symbol List menu sequence and select a list.

3. To change the interval for a symbol, click cell for the desired symbol under the Interval column and use the Timeframe menu
to select a bar interval. To change intervals for multiple symbols, click an interval cell and hold the Control key to select more
cells, then select a Timeframe. Click the Interval column heading and a Timeframe to change all intervals.

4. Double click on a column heading to sort the grid in ascending order based that column's values. Double click the same head-
ing again to sort in descending order.

The RadarScreen window works like any other window, so you canmove it, arrange it, print it, resize it, as well as save it along
with your workspace. See About Windows for information on working with windows and workspaces.

Customizing RadarScreen or Quotes

There aremany ways to customize your RadarScreen or Quotes window:

l Adding Study Columns

l Editing Alerts andMessages

l Editing RadarScreen Pages andWindow Caption

l Customizing Study Columns in RadarScreen

l Using the Filter Bar to Display a Sub-set of Symbols

l Working with Symbols, Symbol Lists, and Custom Symbol Lists

l Setting up the Data Settings for RadarScreen

l Working with Studies, Study Groups, and Strategy Products

l Customizing RadarScreen Preferences

l RadarScreen Templates

Similar functionality is available in theMobile andWeb Trading versions of TradeStation.



Related Topics

Editing Columns and Rows in RadarScreen



Add Study - Indicator, ShowMe, PaintBar (RadarScreen)

The Add Study dialog allows you to choose a study to apply to the active RadarScreen window. 

Access using the Studies > Add Study menu sequence or by clicking the + sign on the right-most RadarScreen column. The
Add Study dialog is displayed.

VIDEO - Using Technical Studies in RadarScreen

l Select Study Type - Displays the types of studies that are available to be inserted into the active RadarScreen window by
using the drop-down list.

Available

Contains the studies that can be inserted into the active RadarScreen window.

l Select the desired study to add as a column. Click the Definition button to view the help page for a selected study. Use the
Ctrl or Shift keys to select multiple selections simultaneously.

Selected

Contains the studies that are currently displayed (as columns) in the active RadarScreen window.

l Select the desired study to bemoved from the active RadarScreen's column. Use the Ctrl or Shift keys to select multiple
selections simultaneously.

l Add - Adds the selected study from the Available list to the Selected list.
l Remove - Removes the selected study from the Selected list to the Available list. This will remove the study from the active
RadarScreen window.

l Definition - Launches the selected study's Help page.
l Edit EasyLanguage - Displays the selected study in the TradeStation Development Environment.
l Import - Imports an indicator from the internet or an external file using TradingApp Store or Import/Export wizard.

l Move Up/Move Down - Changes the sort criteria in how the studies are sorted (from left to right) on the active RadarScreen
window.

l Customize - Changes the Customize settings for the selected study. The Customize Study dialog is displayed.
l Add from TradingApp Store - Accesses your product's subscriptions from theMy TradingApp Store Subscriptions dialog.

Click OK to apply changes or Cancel to exit without changes.

Related Topic

About RadarScreen



Filter Bar (RadarScreen)

The RadarScreen Filter Bar allows you to specify which symbols display in a RadarScreen window based on a combination of the
characters in a Symbol, the Expression value or range within a study column, and the symbol Category.

Toggle on or off using the RadarScreen Settings > Filter Bar menu sequence.

Layout

The combination of values entered in the filter bar Symbol, Expression, and Category sections will determine which symbols will
be displayed. To display all symbols after using your own filter criteria, clear the Symbol box, set the Expression to none, and
select the All category.

Symbol

Displays all symbols that contain the character(s) entered in the Symbol box within the symbol name or the underlying symbol
description. For example, when filtering the Dow Jones Industrial Average symbol list, the characters "ms" will display both
CSCO andMSFT because the description for Cisco Systems and theMSFT symbol name both contain the specified char-
acters.

Expression

Displays all symbols where the value in the specified Expression column (first box) matches the operator (second box) and
comparison (third box). For example, showing symbols that have a Net %Chg value equal to or greater than .0.2% would use
the following Expression elements: Net %Chg (first box), >= (second box), .0002 (.2%) (third box).

Category

Displays all symbols where the Category matches the symbol type. You can specify All symbol types, Stocks, Futures, or
Options.

Related Topics

About RadarScreen



Editing Alerts and Messages

TradeStation provides you with alerts andmessaging notifications that advise and inform you whenmarket conditions aremet
based on the alert criteria specified when you apply a study or a drawing object to a chart, and for a single cell, group of cells
(inputs) within an indicator column, or an entire indicator column for grid-based applications.

Using alerts andmessages allows you to set a criteria so that you are notified when a criteria is met. For example, if you want a
notification for when the total volume exceeds a specific number, you have the ability to set an alert and/or display amessage once
the Total Volume column has met the criteria. You can do this by enabling the alerts andmessaging, and editing the input value for
the indicator column.

Once the alert is enabled or triggered, it is sent to the TradeStationMessage Center. TheMessage Center provides detailed inform-
ation related to the alert conditions you've created, as well as messages provided by your criteria and other information provided by
TradeStation. Alerts provide an Alert Notification window that appears on the desktop once the alert condition has beenmet. Mes-
sages are sent using an email address.

Types of Alerts and Messages

There are three types of alerts you can enable using the Notification Preferences dialog. Alerts can be created to hear a sound, dis-
play a notification popup window, or setup an email address to receive alert messages once an alert criteria you specified has been
met. In addition, alerts can be setup up globally where alerts are controlled for all supported TradeStation window using theMes-
sage Center.

You cannot enable alerts for strategies. However, you can automate a strategy to generate trading orders whenmarket
conditions meet the criteria specified by the strategy. For more information on automating strategies, see Automating a
Strategy.

For a Chart Analysis window, youmust enable the alert for each individual study or drawing object and also configure your
messaging options in theMessage Center. For more details, see Setting UpMessaging Preferences.

To quickly set an alert using the default settings, select the desired study, drawing object or cell(s), and use the shortcut menu
to select alert > alert once, alert once per bar, or alert continuously. To set an alert or message, and customize the settings,
use the Customize Study - Alerts dialog.

Alerts

Editing Alert Markers

Enabling Alerts for Studies

Clearing Alerts in RadarScreen

Customizing Alerts for Studies

Resetting Alerts for a Specified Time

Messaging

Notification Preferences

Using Alerts with Studies

Messages

Customizing Page - Messaging



Customize Studies - Alerts

Messaging



About the Hot Lists Window

A Hot List window displays securities that meet a specific set of criteria, such as the highest volume of trades within a certain
exchange. TradeStation offers Hot Lists based on an asset category and a selected exchange (or all exchanges) in combination
with popular market activity lists. By default, lists include the top 25 results, but you can change the settings to display 50, 75, or
100 results as well.

TradeStation provides enhanced hot lists, as well as options and options-related equities hot lists. The options hot lists identify trad-
ing opportunities for options, while the options-related equities hot lists identify trading opportunities for equities based on options
data, such as Implied Volatility, Puts/Calls Volume, and Puts/Calls Open Interest.

To create a Hot Lists window click the Hot Lists icon from the Apps tab. A new Hot Lists window is displayed.

VIDEO - Hot Lists

Layout

Toolbar - Provides drop downmenus that control the features and settings of the window.

Activity - Specifies the parameters used to create a hot list based on the selectedmarket Activity for the specified symbol cat-
egory, exchange, and number of results.

Results - Displays the symbols that match the selected Activity and related parameters.

How do you use it?

The Hot Lists window displays a list of results based on the criteria that you select. You can change the criteria either directly in the
Hot Lists window or on the Select Hot List dialog. To change the Hot List results:

1. Click the Activity pull-down.
2. Scroll up or down and select an activity filter from the list. Click the plus sign to expand any folders and seemore choices.

Navigate to the  Hot List activity that you want, and click it once. The display updates with the results.



3. Optional:
l Change any of the other drop-down items such as Category, Exchange, or Results. The Category (asset type) column
affects the exchange types and Activities that are listed.

l Choose which columns to display. From the Customize menu, click All Columns which shows the available and
selected columns.

l Change the customization for individual columns. Choose a column, and then from the Customize menu, click Selec-
ted Column.

The Hot Lists results automatically update.

The results are sorted by the column that shows an asterisk (*). The symbols that are included in the list and how they are sorted
depend on the Activity and other criteria that you select. The list is dynamic and updates regularly. Scroll to the bottom of the Hot
List results to see the Last Updated timestamp.

The symbols are filtered based on trade volume to eliminate stocks that have a low currency value and low number of shares
traded. Filtering symbols by trade volume ensures stocks that are low-priced, but actively traded are reflected in the appropriate
Hot Lists while micro-priced (less than $1) stocks with low-volume are not.

Customizing the Hot Lists window allows you the flexibility to customize the window to your personal preference. In addition, you
have the option to save, and print the Hot Lists window.

Related Topics

Customizing the Hot Lists Settings



About Scanner

The Scanner feature is a tool that scans the entire universe of symbols to find those that meet your criteria. You can run a scan
using quote fields, fundamental quote fields, Indicators, ShowMe studies, and/or PaintBar studies usingmultiple intervals from tick
tomonthly. Using the Scanner options, you will be able to create and organize scans and have the ability to contain multiple scan-
ner windows displaying results from the latest scan run.

In addition, the Scanner window has the capability to be linked by a symbol to any window so that you will be able to quickly click
through the scan results to view a chart of the symbols. You will also be able to click on a symbol in the Scanner and have the sym-
bol link with the Trade Bar to quickly place an order.

Once the TradeStation Scanner window is displayed, the LaunchPad provides shortcut to multiple scanner actions. These actions
be found in the Scanner toolbar.

To create a Scanner window, click the Scanner icon ifrom the Apps tab, or use theMain File > New Application > Scan-
ner menu sequence. A new Scanner window is displayed.

Layout

Toolbar - Provides command icons and drop downmenus that control the features and settings of the window.

Scan pane - Displays a listing of all available scans with information regarding those scans.

Scans within a folder will be ordered by the sort setting which can be set by clicking on the column header. Scan results (his-
torical scan runs) within a scan folder will always be ordered by Last Run Date/Time from newest to oldest. In addition, by
using the drag and dropmethod, you will be ablemove scans between folders. The columns in the Scan pane can be cus-
tomized by adding and/or deleting column headings.

l Add - Launches the Add ScanWizard and the scan will be created in the selected folder or in the root if no folder
is selected.

l Customize - Displays the Customize Scan window for the selected scan. This button will be grayed out if no
scan folder or historical scan result file is selected.

l Run - Runs the selected scan. Run will be disabled if you do not select a scan folder or historical scan result
file.

Results pane - Displays the results for the selected scan, as well as any error logs and scan settings.

The column headings can be sorted and customized by adding and/or deleting column headings.



Tab Description

Results The Results tab displays the results for the selected scan. When a scan is run, the
results will be saved and automatically applied to new runs. Therefore, any scans
you run and then customize the column layout and the size of the columns, the cus-
tomizing will be saved with the scan. If the user changes the scan criteria, then the
column layout will revert back to the defaults. If no scan or folder with no scan is
selected in the Scan pan, the results tab will display the "Getting Started" message.

Added/Dropped Displays all symbols that have been added or dropped since the previous scan's
run.

Settings Displays the settings that were used in the scan at the time the scan was run. This
is important when looking at older scan results for a scan that may have beenmod-
ified over time.

Log Displays the status messages as they occur for the selected scan.

Related Topics

Creating a New Scan

Adding a TradeStation Sample Scan

Customizing Scanner

Adding, Renaming, or Deleting a Scan folder

Renaming or Deleting a Scan

Setting Scanner Preferences

Scanner Shortcut Options

PrintingWindows and Documents

Advanced Scanning Features



Creating a New Scan

TradeStation provides a way to create and customize scans that will allow you to save results that you generate by entering and
selecting criteria and conditions and are saved on your local drive.

When a new Scanner window is created the new scan wizard will open automatically and walk you through the process of adding a
new scan. In adding a new scan using the wizard, you will be able to enter general information, select a universe to scan, set a cri-
teria or conditions for the scan to generate the results you want. After you add (create) the scan, the Scanner will allow you to
schedule scans based on a intraday, daily weekly or monthly basis, set results and enable notifications based on your personal
preference. 

Adding a New Scan

The Create Scan toobar icon is the starting point in creating a new scan for the Scanner window.

Add Scan - Name

Add Scan - Symbol Universe

Add Scan- Scan Criteria

Adding a Folder

The Data > Add Folder menu sequence allows you to create folders in the Scan pane.

Add Folder

You can create a new scan and TradeStation Sample Scans from the LaunchPad in the Scanner window.

Related Topics

Adding a TradeStation Sample Scan

Setting the ScannerWindow Settings

About Scanner
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